CSV Upload is failing
Incident Report for Fivetran
Resolved
A fix has been deployed and the incident is now resolved.
Posted Mar 26, 2021 - 16:05 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 26, 2021 - 13:52 UTC
Investigating
We are currently investigating an issue where the CSV uploader in the Fivetran UI is failing with the following error:

Record not found in the table table_initial_syncs

We will provide an update again as soon as possible.
Posted Mar 26, 2021 - 10:38 UTC
This incident affected: Fivetran Services (Web App).