Some SnapChat Ads connectors failing due to error “HTTP 400 Bad Request”
Incident Report for Fivetran
Resolved
We have resolved this incident.
Posted Sep 10, 2021 - 11:42 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 10, 2021 - 11:42 UTC
Update
We have merged a fix for this issue and are working on deploying it.
Posted Sep 10, 2021 - 07:30 UTC
Update
We have identified the following fields are no longer supported for hourly reporting by Snapchat's API:
- attachment_uniques
- attachment_frequency
- uniques
- frequency metrics

We’re continuing to work on a fix to resolve this issue.
Posted Sep 10, 2021 - 04:32 UTC
Identified
The issue has been identified and we are working to resolve it.
Posted Sep 10, 2021 - 01:18 UTC
This incident affected: Connectors (Marketing).