Email notifications are not being sent
Incident Report for Fivetran
Resolved
This incident has been resolved.
Posted Jun 20, 2022 - 11:02 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 20, 2022 - 10:24 UTC
Identified
We have identified a partial outage with our email notifications from Saturday the 18th at 7 AM UTC.
Some notifications may not have been sent since then. We are currently investigating the root cause of this issue.
Posted Jun 20, 2022 - 09:24 UTC
This incident affected: Web Application.