Logs Dashboard unavailable
Incident Report for Fivetran
Resolved
We have resolved this incident.
Posted May 25, 2022 - 03:45 UTC
Monitoring
The fix was deployed and we are monitoring for errors.
Posted May 24, 2022 - 22:39 UTC
Identified
The issue has been identified and we are working to resolve it.
Posted May 24, 2022 - 22:24 UTC
This incident affected: Web Application.