We have successfully deployed a fix. Connectors are recovering, and we are continuing to monitor results.
Posted Jun 20, 2024 - 19:33 UTC
Update
We have identified the root cause for this issue, and we are working towards a solution.
Connectors running in subsets of our AWS, Azure, and GCP regions are affected.
Posted Jun 20, 2024 - 19:01 UTC
Update
Our teams are continuing to investigate this issue.
We have currently identified that affected connectors are failing with the possible error messages -
- “java.lang.IllegalArgumentException: No enum constant com.fivetran.secrets.common.SystemCredentialType.AZURE_STORAGE_ACCOUNT_CREDENTIALS_" - "java.lang.NoClassDefFoundError: Could not initialize class com.fivetran.warehouses.common.staging.s3.StageToS3" - Reconnect Warehouse
Posted Jun 20, 2024 - 18:21 UTC
Identified
The issue has been identified and we are working to resolve it.
Posted Jun 20, 2024 - 17:37 UTC
This incident affected: Systems (General Services).