Facebook Ads connectors failing with error message "Unsupported request - method type: get"
Incident Report for Fivetran
Resolved
Syncs and setup tests are now completing successfully.
Posted Sep 17, 2021 - 17:43 UTC
Monitoring
The fix is deployed and subsequent syncs are completing successfully. Setup tests are still throwing the a retry error and engineering is getting a fix for that deployed.
Posted Sep 17, 2021 - 16:54 UTC
Update
The fix has been completed and is currently being deployed.

We expect that it will be in production by 12:00 PDT.
Posted Sep 17, 2021 - 15:48 UTC
Update
Facebook Ads connectors are failing due to a change in the error messages returned by Facebook's Graph API. Our engineers are currently working on a fix which will handle the new errors more gracefully.
Posted Sep 17, 2021 - 14:08 UTC
Identified
The issue has been identified and we are working to resolve it.
Posted Sep 17, 2021 - 13:54 UTC
This incident affected: Connectors (Marketing).