Fivetran: Qualtrics Connectors Failing With “401 Unauthorized” Re-Connect Task
Incident Report for Fivetran
Resolved
We have resolved this incident.
Posted Feb 04, 2025 - 17:10 UTC
Monitoring
We've applied a fix to ensure the latest refresh token is used. While connector syncs are currently successful, we will continue to monitor all affected connectors until they return to their regular sync schedule.
Posted Feb 04, 2025 - 12:28 UTC
Update
We are having issues using the refreshToken. It expires after one use, and the connections are not picking up the refreshed credentials.
We are working on the fix.
Posted Feb 04, 2025 - 08:17 UTC
Update
Syncs are failing because Fivetran cannot get an Access Token due to an invalid Refresh Token error. Reauthorizing the connection temporarily resolves the issue. We have reached out to Qualtrics to understand the root cause.
Posted Feb 04, 2025 - 00:02 UTC
Identified
The issue has been identified and we are working to resolve it.
Posted Feb 03, 2025 - 18:30 UTC
This incident affected: Support connectors (Qualtrics).