Fivetran: Some Shopify connectors are experiencing sync delays
Incident Report for Fivetran
Resolved
This incident has been resolved.
Posted Oct 19, 2023 - 10:57 UTC
Update
This issue is now resolved. There are a small number of customers still affected by this whom we will work with directly until their syncs are back to a normal state.
Posted Oct 19, 2023 - 10:56 UTC
Monitoring
The majority of impacted connectors are once again successfully incrementing. We will continue to monitor all affected connectors until they resume their normal sync functionality.
Posted Oct 18, 2023 - 17:26 UTC
Update
We have identified a recent change that has resulted in recent Shopify sync delays starting around 4:00 AM UTC. We will continue to investigate and provide additional updates.
Posted Oct 18, 2023 - 00:23 UTC
Identified
The issue has been identified and we are working to resolve it.
Posted Oct 17, 2023 - 23:45 UTC
This incident affected: Sales connectors (Shopify).