3rd Party: LinkedIn Ad Analytics Connectors are failing with "HTTP 429 Request denied" Exception
Incident Report for Fivetran
Resolved
This incident has been resolved.
Posted Jan 14, 2025 - 00:17 UTC
Update
LinkedIn support has confirmed an issue affecting the OAuth authorization flow for users, which is impacting the Connectors.
Posted Jan 13, 2025 - 12:20 UTC
Update
We have raised a ticket with Linkedin Support team and they had acknowledged it.
Posted Jan 13, 2025 - 11:18 UTC
Identified
The issue has been identified and we are working to resolve it.
Posted Jan 13, 2025 - 06:00 UTC
This incident affected: Marketing connectors (LinkedIn Ad Analytics).