Pinterest Ads API Errors
Incident Report for Fivetran Inc
Resolved
This incident has been resolved.
Posted 12 months ago. Oct 04, 2018 - 13:57 UTC
Update
We are continuing to work on a fix for this issue.
Posted 12 months ago. Sep 29, 2018 - 01:15 UTC
Update
The API response for the ITEM table started error'ing last night. We are working with Pinterest to resolve. Excluding the ITEM_REPORT table will allow the sync to resume.
Posted 12 months ago. Sep 28, 2018 - 19:15 UTC
Identified
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted 12 months ago. Sep 28, 2018 - 15:37 UTC