Connectors Are Failing With "Something is wrong with cardinality estimation"
Incident Report for Fivetran
Resolved
This incident has been resolved.
Posted Apr 01, 2020 - 23:17 UTC
Monitoring
A fix has been implemented and your subsequent syncs should succeed. We are monitoring on our end as well.
Posted Apr 01, 2020 - 16:33 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 01, 2020 - 16:23 UTC
Investigating
Many connectors seem to be failing with the error "Something is wrong with cardinality estimation". We are currently investigating the cause of this issue.
Posted Apr 01, 2020 - 15:52 UTC