Twitter Ads connector failing with error message: 'Received Server Error from the Twitter API - HTTP 503 Service Unavailable'
Incident Report for Fivetran
Resolved
We have resolved this incident.
Posted Jul 02, 2022 - 21:21 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 02, 2022 - 15:55 UTC
Update
A fix has been created and we are working on deploying it.
Posted Jul 02, 2022 - 14:09 UTC
Update
We believe that we have identified the issue and are working on a fix.
Posted Jul 02, 2022 - 13:25 UTC
Identified
The issue has been identified and we are working to resolve it.
Posted Jul 02, 2022 - 09:42 UTC
Update
We have identified that connectors are failing intermittently after trying to pull data from the /tweets endpoint.

It has also been identified that the Twitter Organic connector is also impacted.

We are continuing to investigate and will be posting regular updates.
Posted Jul 02, 2022 - 09:35 UTC
Investigating
We are seeing 'HTTP 503' error for Twitter Ads API which is causing connector sync failure after multiple retries. We are currently investigating this issue.
Posted Jul 02, 2022 - 08:48 UTC
This incident affected: Marketing connectors (Twitter Organic, Twitter Ads).