Multiple Connectors are Failing
Incident Report for Fivetran
Resolved
The fix has been deployed and all the MySQL setup tests are running as expected. This incident has been resolved.
Posted Feb 10, 2021 - 06:21 UTC
Update
Connectors are syncing successfully, however, we have identified an issue that is causing Setup Tests to fail. We are currently testing a fix.
Posted Feb 09, 2021 - 22:53 UTC
Update
We encountered a problem in deploying to our test environment for QA work.

New ETA for deploying the MySQL setup form fix is 2:30PM PDT.
Posted Feb 09, 2021 - 21:11 UTC
Update
We expect the MySQL setup form fix will be in production by 1:00 PM PDT.
Posted Feb 09, 2021 - 19:16 UTC
Update
The root cause of the setup test failure for some MySQL connectors has been identified and is being corrected now.
Posted Feb 09, 2021 - 18:43 UTC
Update
Connectors are syncing fine but the setup tests are still failing. We are working on deploying a fix to get the setups tests run successfully
Posted Feb 09, 2021 - 13:49 UTC
Monitoring
The changes causing this error have been rolled back and we are starting to see connectors succeed. We'll continue to monitor this.
Posted Feb 09, 2021 - 13:11 UTC
Investigating
Many connectors are failing on the following error:

"The SSLSocketFactory class provided verification.src.PostgresSocketFactory.FivetranPostgresSocketFactory could not be instantiated."

This is happening on connectors where either the source or the destination was a database. We are looking into this and will be getting it fixed soon.
Posted Feb 09, 2021 - 12:08 UTC
This incident affected: Fivetran Services (Replication Servers).