Fivetran: HVA SAP ECC on Oracle Connections Failing Due to Issue in ServiceAccessContext Initialization

Incident Report for Fivetran

Resolved

This incident has been resolved. We have observed that instance rates are returning to normal levels and affected connectors are syncing successfully.

Incident Summary
Description:
We have identified an issue with the HVA SAP ECC on Oracle Connectors, where the syncs are failing with the error "getServiceAccessContext() is null".

Timeline:
This issue began on November 17, 2025, at 22:48 UTC and was resolved on November 18, 2025, at 16:08 UTC

Cause:
A recent update to the connector workflow caused the failures.

Resolution:
The root cause has been fixed, and the connector syncs are successful.
Posted Nov 18, 2025 - 16:50 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 18, 2025 - 16:09 UTC

Update

We are continuing to work on a fix for this issue.
Posted Nov 18, 2025 - 10:48 UTC

Update

We have identified the cause of the issue and are working on the fix.
Posted Nov 18, 2025 - 06:55 UTC

Identified

We have identified an issue with the HVA SAP ECC on Oracle Connectors, where the syncs are failing with the error "getServiceAccessContext() is null".
Posted Nov 18, 2025 - 06:50 UTC
This incident affected: Database connectors (HVA SAP ECC on Oracle, HVA SAP ECC on Oracle with NetWeaver).