Some Zuora connectors are failing with a 504 Gateway Timeout error
Incident Report for Fivetran
Resolved
This incident has been resolved.
Posted Aug 05, 2022 - 04:37 UTC
Monitoring
According to Zuora, they've applied the fix for this issue and currently monitoring it.

We'll continue to monitor the connectors and track Zuora's status page for further updates.
Posted Aug 05, 2022 - 01:29 UTC
Update
This partial outage looks to be linked to an ongoing source side issue for Zuora. According to Zuora's Status Page, they are currently investigating - https://trust.zuora.com/.

We will continue to track Zuora's status page for further developments and provide updates accordingly.
Posted Aug 04, 2022 - 21:49 UTC
Identified
The issue has been identified and we are working to resolve it.
Posted Aug 04, 2022 - 21:36 UTC
This incident affected: Finance connectors (Zuora).