Instagram Business connectors failing with error message : 'Incompatible metric (video_views) with the media'
Incident Report for Fivetran
Resolved
We have resolved this incident.
Posted Jul 02, 2022 - 14:48 UTC
Monitoring
We've deployed work-around to skip syncing video media and are monitoring impacted connectors. We'll continue to monitor for fix from Facebook before reverting this change.
Posted Jul 01, 2022 - 15:27 UTC
Update
We're testing a work-around to skip syncing video media until Facebook have resolved the issue. Change will be reverted when issue is fully resolved by Facebook.
Posted Jul 01, 2022 - 12:56 UTC
Update
We have identified the cause - a change implemented on Reel metrics insights by Facebook. We are working on the fix based on the identified cause.
Posted Jul 01, 2022 - 08:14 UTC
Identified
The issue has been identified and we are working to resolve it.
Posted Jul 01, 2022 - 07:24 UTC
This incident affected: Marketing connectors (Instagram Business).