Fivetran: Some of the Greenhouse connectors are failing with the "javax.ws.rs.ForbiddenException" error
Incident Report for Fivetran
Resolved
All the connectors are syncing successfully, so we will mark the incident as resolved.
Posted Feb 24, 2024 - 15:58 UTC
Monitoring
A fix has been implemented, and we are monitoring the results.
Posted Feb 24, 2024 - 14:28 UTC
Investigating
Customers lacking permission to access the DEMOGRAPHIC_ANSWER and DEMOGRAPHIC_QUESTION_SET tables encounter a "javax.ws.rs.ForbiddenException" error when attempting to query these endpoints from the source.

We are working on a code fix to avoid querying the above two tables if there is no permission to query them.
Posted Feb 24, 2024 - 13:39 UTC
Identified
The issue has been identified and we are working to resolve it.
Posted Feb 24, 2024 - 13:28 UTC
This incident affected: Human Resources connectors (Greenhouse).