Salesforce connectors are currently failing due to a reported outage of Salesforce services
Incident Report for Fivetran
Resolved
We have resolved this incident.
Posted May 12, 2021 - 05:20 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 12, 2021 - 05:20 UTC
Update
Latest update from Salesforce:
"The Technology team continues to manually restore service. We currently don’t have an estimated time on when full recovery is expected. The team is confident that this incident was the result of an internal DNS change. We are starting to get reports that some customers are able to access their Salesforce services. For example, our Government Cloud environment is now out of impact.

Customers using multifactor authentication will still be affected by the issue."
Posted May 12, 2021 - 01:26 UTC
Update
Salesforce is experiencing a disruption of some of their services. While their Status Page is currently down, you can find a Status Update on their Help Page: https://help.salesforce.com/home. Per Salesforce, they are currently investigating the root cause.
Posted May 12, 2021 - 00:06 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 12, 2021 - 00:00 UTC