Fivetran: Incident.io connectors are failing
Incident Report for Fivetran
Resolved
We have resolved this incident.
Posted Nov 18, 2023 - 06:28 UTC
Monitoring
We have deployed a fix for this issue. Connectors should sync successfully during their next scheduled sync, or if a sync is triggered from the Dashboard. We will continue to monitor to ensure all connectors resume their normal sync functionality.
Posted Nov 18, 2023 - 00:33 UTC
Update
We have identified an issue with our Incident.io connectors where syncs are failing because we're unable to sync one of the primary endpoints. We are working on deploying a fix and will provide additional updates.
Posted Nov 17, 2023 - 23:51 UTC
Identified
The issue has been identified and we are working to resolve it.
Posted Nov 17, 2023 - 23:43 UTC
This incident affected: Systems (General Services).