Zuora Sandbox connector Failures
Incident Report for Fivetran
Resolved
We have resolved this incident.
Posted Jan 10, 2022 - 11:48 UTC
Monitoring
The fix has been deployed and the connectors are working fine now.
Posted Jan 10, 2022 - 11:46 UTC
Identified
We have identified the issue. The issue is caused by changes in the Zuora API response.
Currently, we are working on implementing the fix.
Posted Jan 10, 2022 - 09:23 UTC