Zuora Connectors are Down
Incident Report for Fivetran Inc
Resolved
This incident has been resolved. All connectors are up and syncing data.
Posted Sep 18, 2020 - 18:27 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 18, 2020 - 16:24 UTC
Identified
Zuora connectors are currently failing on the error "PrimaryKeyContainsNull". Engineering is working on a fix for this.
Posted Sep 18, 2020 - 04:14 UTC
This incident affected: Fivetran Services (Replication Servers).