Follow-up: Some Salesforce Connectors failing due to error "UPDATE/MERGE must match at most one source row for each target row"
Incident Report for Fivetran
Resolved
Connectors are now syncing successfully since the deployment finished at 12PM PDT.
Posted Sep 10, 2021 - 21:09 UTC
Investigating
This is a follow-up to the previously resolved incident earlier today: https://fivetran.statuspage.io/incidents/4f1yvycqxqg0

We have identified some further issues and are re-opening our investigation.

The issues are limited to Salesforce connectors using history mode.
Posted Sep 10, 2021 - 15:40 UTC
This incident affected: Connectors (Sales).