Sync delays observed in AWS us-east-1 region

Incident Report for Fivetran

Resolved

This incident has been resolved.
Posted Jul 13, 2024 - 13:13 UTC

Monitoring

We have diagnosed the issue and have applied a fix. All syncs should be running on schedule again. We will continue to monitor to ensure there are no further delayed syncs.
Posted Jul 13, 2024 - 12:29 UTC

Update

We identified an issue for connectors running in the AWS us-east-1 region beginning at approximately 10:30 UTC . This may have resulted in connector syncs not running as scheduled or being stuck in pending state.
Posted Jul 13, 2024 - 12:26 UTC

Identified

The issue has been identified and we are working to resolve it.
Posted Jul 13, 2024 - 12:22 UTC
This incident affected: Systems (General Services).