Our engineers have found that a full refresh run from the Fivetran UI is needed to resolved this issue. We’ll be sending out an email with further details soon
Posted Jul 16, 2024 - 15:33 UTC
Update
Our engineers are investigating this issue. If you are effected you will see the following error in your transformation logs
"trying to create view but it currently exists as a table. Either drop
or run dbt with --full-refresh and dbt will drop it for you"
To resolve immediately, run a full refresh by: 1.) Opening your transformation dashboard. 2.) Clicking on a transformation name to navigate to your transformation model page. 3.) Clicking the arrow beside the “Run” button in the top right corner and then click “Run with full refresh”.
Posted Jul 12, 2024 - 21:02 UTC
Identified
The issue has been identified and we are working to resolve it.
Posted Jul 12, 2024 - 20:57 UTC
This incident affected: Systems (Transformations).