Fivetran: Mailchimp connectors are failing with "Unknown Sync failures"
Incident Report for Fivetran
Resolved
We have observed that instance rates are returning to normal levels after the fix and the affected connectors are syncing successfully. This incident has been resolved.
Posted Mar 14, 2024 - 15:00 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 14, 2024 - 12:13 UTC
Update
We've raised a fix for the issue and the connectors are getting back to normal after pause/unpause. We're working on pausing and unpausing all the failing connectors from our end.
Posted Mar 14, 2024 - 10:48 UTC
Identified
The issue has been identified, and we are working to resolve it.
The connectors are failing with the below error:
"An unexpected shutdown has occurred. Heartbeat expired"
Posted Mar 14, 2024 - 09:03 UTC
This incident affected: Marketing connectors (Mailchimp).