3rd Party: PostHog connectors failing with "We couldn't sync 1 out of the 2 primary endpoint(s)."
Incident Report for Fivetran
Resolved
We have resolved this incident.
Posted Dec 11, 2024 - 19:10 UTC
Update
As the fix has been deployed, and the connectors are now syncing successfully. However, we will still monitor the PostHog connector syncs.
Posted Dec 11, 2024 - 11:14 UTC
Monitoring
The fix for the issue has been deployed to production. We are seeing that the connectors are syncing successfully now. We shall keep monitoring the Posthog connector syncs.
Posted Dec 11, 2024 - 05:49 UTC
Update
We have identified the API endpoint causing connector sync failures. We are working on an update to skip the failing endpoint.
Posted Dec 10, 2024 - 20:36 UTC
Identified
The issue has been identified and we are working to resolve it.
Posted Dec 10, 2024 - 19:50 UTC
This incident affected: Engineering connectors (PostHog).