Fivetran: Some Fivetran services are unavailable due to a ‘SecredTokenNotFoundException’ exception.
Incident Report for Fivetran
Resolved
The fix has returned all affected services to their normal functionality and the incident has been resolved.
Posted Jul 28, 2023 - 00:07 UTC
Monitoring
We have identified the root cause and deployed a solution. Services have already started to recover and should be fully operational within the hour.
Posted Jul 27, 2023 - 23:38 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 27, 2023 - 22:59 UTC
Update
We have identified an issue causing a SecredTokenNotFoundException exception. It is resulting in certain services being down. This includes the following:

1. Schema tabs are not accessible.
2. Transformations are failing
3. Editing the setup form for either connectors or the destination is hanging.
4. Warnings in the dashboard suggesting you have encountered an unsupported request.

We will continue to investigate and provide additional updates.
Posted Jul 27, 2023 - 22:58 UTC
Identified
The issue has been identified and we are working to resolve it.
Posted Jul 27, 2023 - 22:54 UTC
This incident affected: Systems (Transformations, General Services) and Web Application, Fivetran API.