Hung Syncs after recovery from earlier incident.
Incident Report for Fivetran
Resolved
We stopped all long running syncs we found to be affected. The sync will restart at its next scheduled run time based off of the sync schedule in the setup tab of the connector.
Posted Jun 18, 2022 - 02:49 UTC
Identified
We've identified 284 connectors with longer than normal extract times after we recovered from this morning's incident. We are currently working to end the hung sync so they can restart at their next scheduled sync time.

The current workaround is for you to pause and then unpause a sync from your Fivetran dashboard should you see your connector has been hanging on the extract phase for more than 6 hours.
Posted Jun 18, 2022 - 00:52 UTC
This incident affected: Replication Servers.