Postgres Setup Form Failures
Incident Report for Fivetran
Resolved
We have resolved this incident.
Posted May 11, 2021 - 23:40 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 11, 2021 - 23:40 UTC
Update
You may experience an error (Oops. You just submitted a request that we don't support. Please reach out to support to help troubleshoot further.) when trying to create or edit Postgres Connectors. The issue has been identified and a fix is being implemented.
Posted May 11, 2021 - 21:45 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 11, 2021 - 20:20 UTC