Some Facebook connectors are failing due to latency issues with Facebook's Marketing Insights API
Incident Report for Fivetran
Resolved
We have resolved this incident.
Posted May 06, 2021 - 16:30 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 06, 2021 - 13:40 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 05, 2021 - 19:30 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 05, 2021 - 19:27 UTC
Update
We are continuing to work on a fix for this issue.
Posted May 05, 2021 - 19:26 UTC
Update
We have deployed a temporary fix for the Facebook Pages connector alone and we will be monitoring the syncs' progress.
Posted May 05, 2021 - 16:03 UTC
Identified
There are ongoing issues with Facebook's Marketing Insight's API that is affecting our Facebook connectors (Ads, Ad Insights, Ad Account and Pages) that can be followed using https://developers.facebook.com/status/.
Posted May 02, 2021 - 20:22 UTC
This incident affected: Connectors (Marketing).