Yahoo Gemini sync failures
Incident Report for Fivetran Inc
Resolved
The incident has been resolved. Users can create yahoo_gemini connectors.
Posted Oct 21, 2019 - 21:47 UTC
Update
We are continuing to investigate this issue.
Posted Oct 21, 2019 - 21:46 UTC
Update
We are continuing to investigate this issue.
Posted Sep 18, 2019 - 18:33 UTC
Investigating
We are currently investigating this issue
Posted Sep 18, 2019 - 18:32 UTC
This incident affected: Fivetran Services (Replication Servers).