3rd Party: A few of the outreach connectors are encountering 400 Bad Request errors for two specific endpoints: CallPurpose and CallDisposition.
Incident Report for Fivetran
Resolved
The fix has returned all affected connectors to their normal functionality and the incident has been resolved.
Posted Oct 24, 2023 - 07:13 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 24, 2023 - 06:57 UTC
Update
Outreach is continuing to work on a fix for the underlying issue. We will post updates as we have them.
Posted Oct 23, 2023 - 18:56 UTC
Update
We are currently in communication with Outreach to assist in implementing a solution on their side. While we wait for the fix, if you encounter this issue, we kindly request that you temporarily deselect the "CallPurpose" and "CallDisposition" tables from the schema. Once the fix is live, we can enable these tables to sync.
Posted Oct 23, 2023 - 12:35 UTC
Identified
The issue has been identified and we are working to resolve it.
Posted Oct 23, 2023 - 07:00 UTC
This incident affected: Sales connectors (Outreach).