Shopify Sync failures
Incident Report for Fivetran Inc
Resolved
This incident has been resolved and all connectors should continue to sync in a timely fashion. If any further issues are seen please notify the Fivetran Support team via the Support Portal.

Appreciate your patience and apologies for the inconvenience caused.

Thanks,
Fivetran Support
Posted Aug 08, 2019 - 23:39 UTC
Update
We are continuing to work on a fix for this issue.
Posted Aug 08, 2019 - 20:59 UTC
Identified
In certain accounts, we have noticed sync failures for our Shopify connectors. The issue has been identified and is being worked on by our Engineering Team. We should have a fix for this very soon.

Appreciate your patience.

Fivetran Support
Posted Aug 08, 2019 - 20:58 UTC
This incident affected: Fivetran Services (Replication Servers).