Facebook Ad Account down
Incident Report for Fivetran Inc
Resolved
This incident has been resolved.
Posted Oct 21, 2018 - 18:44 UTC
Identified
Since 10/18/2018, we've been receiving error responses from Facebook's API. Our team is working towards a solution and until it is resolved, Facebook Ad Account connections will be temporarily unavailable.
Posted Oct 20, 2018 - 22:20 UTC