Slowness in the Fivetran UI
Incident Report for Fivetran
Resolved
This incident has been resolved.
Posted Jan 27, 2020 - 22:29 UTC
Investigating
Our Engineering Team is reporting slowness within the Fivetran dashboard (e.g. Connector dashboards are slow to load, slow to create Connectors, etc.). Our Engineering Team is actively investigating this issue with urgency.
Posted Jan 27, 2020 - 21:43 UTC
This incident affected: Web Application.