Connectors are failing in the Azure West Europe region
Incident Report for Fivetran
Resolved
This incident has been resolved by Azure. We have observed that instance rates are returning to normal levels, and affected connectors are syncing successfully.
Posted Jan 21, 2024 - 09:57 UTC
Update
We have further identified that this is due to an issue with the Azure storage account in the West Europe region, and currently, Microsoft is investigating the issue. Azure service health dashboard also reflects this ongoing issue.
Posted Jan 21, 2024 - 06:29 UTC
Update
All the connectors in Azure Europe west region are failing.

Possible cause - not able to perform put/get operations to Azure Storage

Looks like only the Azure Europe west cluster is affected
Posted Jan 21, 2024 - 06:12 UTC
Identified
The issue has been identified and we are working to resolve it.
Posted Jan 21, 2024 - 06:08 UTC
This incident affected: Systems (General Services).