Facebook Ads connectors failing due to Facebook Graph API outage
Incident Report for Fivetran
Resolved
We have resolved this incident.
Posted Oct 05, 2021 - 07:36 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 05, 2021 - 07:36 UTC
Update
Facebook Ads connectors are failing due to widespread Facebook Graph API outage. We are monitoring Facebook’s status page (https://status.fb.com/graph-api) and our connectors will be up as soon as Facebook Graph API is back up.
Posted Oct 05, 2021 - 04:04 UTC
Identified
The issue has been identified and we are working to resolve it.
Posted Oct 05, 2021 - 01:51 UTC
This incident affected: Connectors (Marketing).