DBT transformations are not viewable in the dashboard
Incident Report for Fivetran
Resolved
This incident has been resolved.
Posted Apr 19, 2022 - 23:22 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 19, 2022 - 21:26 UTC
Investigating
The Fivetran dashboard is currently not showing existing dbt transformations. We are currently working on a fix for this issue.

However, the transformations still exist in the backend and will continue to run on schedule.

The previous incident DBT transformations are not displayed on the dashboard earlier today was prematurely marked as resolved. We apologize for the inconvenience.
Posted Apr 19, 2022 - 18:24 UTC
This incident affected: Systems (Transformations) and Web Application.