Pendo Connectors are Failing
Incident Report for Fivetran Inc
Resolved
Pendo has resolved this issue on their end by deploying a hotfix.
Posted Oct 24, 2020 - 17:43 UTC
Identified
Pendo has made changes to the Content-Type of responses in their API that is causing Pendo connectors to fail. We are working on a fix for the same.
Posted Oct 24, 2020 - 15:33 UTC
Investigating
Pendo connectors are currently down. We are investigating the cause of this issue and will be working on a fix soon.
Posted Oct 24, 2020 - 07:11 UTC
This incident affected: Fivetran Services (Replication Servers).