Fivetran: Mixpanel Connectors are failing with 401 error:exception while connecting to jql api
Incident Report for Fivetran
Resolved
The incident has been resolved. All connectors are recovering during their next scheduled sync after the fix.
Posted Jul 09, 2024 - 07:57 UTC
Monitoring
A fix has been implemented, and we are monitoring the results. The Reconnect task should automatically be removed once the next sync completes.
Posted Jul 09, 2024 - 05:01 UTC
Update
There was a recent deployment related to adding a new authentication option (service_accounts) to the setup form, which started causing issues with the sync. We are working on the fix to resolve the issue.
Posted Jul 09, 2024 - 04:26 UTC
Identified
The issue has been identified and we are working to resolve it.
Posted Jul 09, 2024 - 03:47 UTC
This incident affected: Event connectors (Mixpanel).