Delay in updating webhook events
Incident Report for Fivetran Inc
Resolved
This incident has been resolved.
Posted Nov 26, 2019 - 02:37 UTC
Monitoring
A fix has been implemented to ensure we do not hit this issue again. We will be monitoring this for the next hour prior to calling this resolved.
Posted Nov 26, 2019 - 00:36 UTC
Identified
At 10:46 am PST today, we started seeing some delays in writing the webhook events to customer warehouse. Our team has identified the issue and is working towards resolving it in a timely manner.
Posted Nov 25, 2019 - 21:10 UTC
This incident affected: Fivetran Services (Replication Servers).