3rd Party: Recent invoices not displaying in the Fivetran Dashboard
Incident Report for Fivetran
Resolved
The fix has returned all affected connectors to their normal functionality and the incident has been resolved.
Posted Sep 13, 2024 - 22:50 UTC
Update
We are continuing to backfill the missing records starting with September 4th, 2024.
Posted Sep 13, 2024 - 08:45 UTC
Update
We are continuing to backfill the missing records starting with September 4th, 2024.
Posted Sep 12, 2024 - 09:28 UTC
Monitoring
We've corrected the issue and have begun to backfill the missing records starting with September 4th, 2024.
Posted Sep 11, 2024 - 21:42 UTC
Update
We are continuing to troubleshoot. In the meantime, we have identified a possible workaround that is currently undergoing testing.
Posted Sep 11, 2024 - 17:36 UTC
Update
Integration between our internal systems and our product dashboard is causing this issue and we are continuing to troubleshoot.
Posted Sep 11, 2024 - 09:35 UTC
Investigating
We are currently investigating a UI bug that has resulted in recent invoices not being displayed in the billing section of the Fivetran dashboard.
Posted Sep 10, 2024 - 22:03 UTC
This incident affected: Web Application.