Connectors failing with Unknown Sync Failure: Flush to pipeline queue failed for packet
Incident Report for Fivetran
Resolved
We have resolved this incident.
Posted Aug 27, 2022 - 01:09 UTC
Update
Between 08:42 PM to 10:00 PM UTC, connectors hosted in AWS may have failed with Unknown Sync Failure: Flush to pipeline queue failed for packet
This was caused by an issue with buffered storage of extracted data from syncs, and all impact has been resolved.
Posted Aug 26, 2022 - 23:46 UTC
Update
Connectors may have failed with an Unknown Sync Error: Flush to pipeline queue failed for packet...
Connectors have resumed normal operation, and we're continuing to monitor.
Posted Aug 26, 2022 - 22:14 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 26, 2022 - 22:12 UTC
Identified
The issue has been identified and we are working to resolve it.
Posted Aug 26, 2022 - 22:06 UTC
This incident affected: Replication Servers.