3rd Party: Workday Connections Failed Due to Source Downtime

Incident Report for Fivetran

Resolved

Description:
We identified an issue where multiple Workday connections failed with the error: Your Workday source is not available at this time.

Timeline (UTC):
The issue began around 2026-02-13 21:40 UTC and was resolved around 2026-02-13 23:00 UTC, after which syncs resumed successfully.

Cause:
The failures were due to an unplanned/unexpected downtime on the Workday side. During this period, Workday APIs were unavailable and returned source-not-available errors.

Resolution:
Workday restored service availability. Once the source became accessible again, affected connections resumed normal sync behavior automatically.
Posted Feb 13, 2026 - 23:00 UTC

Monitoring

The failures were caused by temporary unavailability of the Workday source system
Posted Feb 13, 2026 - 21:45 UTC

Identified

The issue has been identified and we are working to resolve it.
Posted Feb 13, 2026 - 21:40 UTC
This incident affected: Systems (General Services) and Human Resources connectors (Workday RaaS).