Authorization for Connectors not working
Incident Report for Fivetran Inc
Resolved
Hi All,

The incident was resolved at 13:00 hours PST and we have been monitoring it for over an Hour.
Marking this incident as resolved. The Authorization should work as Normal.

Once again Apologies for the inconvenience caused.

Thanks,
Fivetran
Posted Oct 28, 2019 - 21:05 UTC
Identified
Our Engineers have identified an issue with Fivetran Frontend where in our Customers are not able to Authorize the connectors (New or Re-authorize).
We are working to Fix this in a timely manner and we sincerely apologize for the inconvenience caused.

Thanks,
Fivetran Support
Posted Oct 28, 2019 - 19:47 UTC
This incident affected: Fivetran Services (Web App).