Some Fivetran Log Connectors Are Down
Incident Report for Fivetran Inc
Resolved
This incident has been resolved.
Posted Jul 29, 2020 - 04:19 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 28, 2020 - 06:12 UTC
This incident affected: Fivetran Services (Replication Servers).