Connector Dashboard Issue with Schema and Setup tabs
Incident Report for Fivetran
Resolved
We have resolved this incident.
Posted Jan 05, 2022 - 23:42 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 05, 2022 - 20:42 UTC
Update
Our Engineering Team has found the root cause and is working on deploying a hot-fix as soon as possible. In the interim, you can reload or refresh the page in order to view the Schema/Setup tabs.
Posted Jan 05, 2022 - 18:02 UTC
Update
Our Engineering Team has found the root cause and is working on deploying a hot-fix as soon as possible. In the interim, you can reload or refresh the page in order to view the Schema/Setup tabs.
Posted Jan 05, 2022 - 18:01 UTC
Identified
The issue has been identified and we are working to resolve it.
Posted Jan 05, 2022 - 17:57 UTC
This incident affected: Web Application.