3rd Party: Multiple Apple App Store Connections are failing with `Reporter is currently unavailable`

Incident Report for Fivetran

Resolved

This incident has been resolved. We have observed that success rates are returning to normal levels and affected connections are syncing successfully.

Incident Summary

Description:
We identified an issue with the Apple App Store connection, which resulted in syncs failing with `Reporter is currently unavailable`

Timeline:
This issue began on 2026-05-12T22:32:00Z UTC and was resolved on 2026-05-13T02:45:00Z UTC.

Cause:

The issue was caused by the third-party, /v1/financeReports endpoint failing with "HTTP 503 SERVICE_UNAVAILABLE_ERROR: Reporter is currently unavailable.

Resolution:
The issue was automatically resolved from the third-party side without any intervention from the Fivetran end.
Posted May 13, 2026 - 03:58 UTC

Monitoring

Connection syncs are succeeding, and we continue to monitor the connections closely.
Posted May 13, 2026 - 03:23 UTC

Investigating

We are investigating an issue impacting Apple App Store connections, where syncs are failing with the error:
"Unknown failure. This request cannot be processed right now. Reporter is currently unavailable."

We have reached out to Apple Support and are actively monitoring the syncs.
Posted May 13, 2026 - 02:45 UTC

Identified

The issue has been identified and we are working to resolve it.
Posted May 13, 2026 - 00:45 UTC
This incident affected: Marketing connectors (Apple App Store).