Data Integrity
Incident Report for Fivetran Inc
Resolved
This incident has been resolved.
Posted Sep 28, 2018 - 15:40 UTC
Monitoring
A fix has been merged in. We are continuing to monitor Salesforce syncs.
Posted Sep 28, 2018 - 15:33 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 27, 2018 - 21:04 UTC
Identified
We've identified a bug on our end that affects incremental updates to the Salesforce connector. A fix is being implemented shortly.
Posted Sep 27, 2018 - 20:09 UTC