Many Facebook Connectors are Failing
Incident Report for Fivetran
Resolved
All connectors are now syncing to completion and have been running without any issues. This looks to be resolved by Facebook.
Posted Apr 04, 2021 - 15:07 UTC
Monitoring
We are slowly starting to see all Facebook Ad Insight connectors complete syncs successfully. We will continue to monitor this.
Posted Apr 04, 2021 - 09:06 UTC
Update
Facebook is currently experiencing issues with asynchronous jobs. Their team has confirmed that they are escalating on their end. We are waiting for them to resolve the issue.
Posted Apr 03, 2021 - 02:19 UTC
Investigating
We are currently investigating an issue where some Facebook connectors are failing with a "Gave up waiting for the job after 5 retries" exception.
Posted Apr 03, 2021 - 01:08 UTC
This incident affected: Fivetran Services (Replication Servers).